build: add the + token to any commands that can pass through the jobserver, fixes...
[openwrt/staging/chunkeey.git] / tools / sed / Makefile
index 86bb7c03d18306de03ef7d900f56da04bcde6f95..71e1bc9e0df1707ac97dc7e17eb4f776e6bec222 100644 (file)
@@ -29,7 +29,7 @@ HOST_CONFIGURE_VARS += \
        ac_cv_header_selinux_selinux_h=no \
 
 define Host/Compile
-       $(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" LDFLAGS="$(HOST_STATIC_LINKING)"
+       +$(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" LDFLAGS="$(HOST_STATIC_LINKING)"
 endef
 
 define Host/Install