tools/squashfs(4): use $(HOSTCC) to avoid building with clang on recent mac os x...
[openwrt/staging/chunkeey.git] / tools / squashfs / Makefile
index 473c5265108e4815ace6ec940c1557686c9661c5..c6ad3dd1be363ee15fb3c0fcf70a3766cf8bcd7b 100644 (file)
@@ -20,6 +20,7 @@ include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Compile
        $(MAKE) -C $(HOST_BUILD_DIR)/squashfs-tools \
+               CC="$(HOSTCC)" \
                LZMAPATH=$(STAGING_DIR_HOST)/lib \
                mksquashfs-lzma unsquashfs-lzma 
 endef