fix sstrip compile on mac os x
[openwrt/staging/chunkeey.git] / tools / sstrip / Makefile
index 38362a5f7c003be62e53ee8e72f0129bafb0054e..8d23e36e8b8b0bbb3c643a039dc319079c62beec 100644 (file)
@@ -11,7 +11,7 @@ PKG_NAME:=sstrip
 include $(INCLUDE_DIR)/host-build.mk
 
 define Build/Compile
-       $(CC) $(HOST_CFLAGS) -include endian.h -o $(PKG_BUILD_DIR)/sstrip src/sstrip.c
+       $(CC) $(HOST_CFLAGS) -I./include -include endian.h -o $(PKG_BUILD_DIR)/sstrip src/sstrip.c
 endef
 
 define Build/Install