prereq-build: add check for stdlib
[openwrt/staging/dedeckeh.git] / include / prereq-build.mk
index 67993cf7e30ef745cee371344f47237482d48de5..e1687da370dfd7cedc68d4cd9dc8e209b4b9c2b9 100644 (file)
@@ -190,6 +190,10 @@ $(eval $(call TestHostCommand,python3-distutils, \
        Please install the Python3 distutils module, \
        $(STAGING_DIR_HOST)/bin/python3 -c 'from distutils import util'))
 
+$(eval $(call TestHostCommand,python3-stdlib, \
+       Please install the Python3 stdlib module, \
+       $(STAGING_DIR_HOST)/bin/python3 -c 'import ntpath'))
+
 $(eval $(call SetupHostCommand,file,Please install the 'file' package, \
        file --version 2>&1 | grep file))