util-linux: compile with -fPIC, some users of its libuuid.a require it, e.g. cryptset...
[openwrt/staging/dedeckeh.git] / package / util-linux / Makefile
index 40d15799a855c1ae5ee3ff9170a1b9bf3bfe7354..bc9a9bad511e67662bb3aaa0e47d02724336d8f5 100644 (file)
@@ -36,6 +36,8 @@ CONFIGURE_ARGS += \
        --disable-nls           \
        --disable-tls
 
+TARGET_CFLAGS += $(FPIC)
+
 define Build/InstallDev
        $(MAKE) -C $(PKG_BUILD_DIR) \
                BUILDCC="$(HOSTCC)" \