build: Prevent more gzip timestamps
[openwrt/staging/dedeckeh.git] / target / linux / xburst / image / Makefile
index 58436d5359bf5c8f0b648f8138ea39c0a62278b8..3795454c07118d75fadb63cfa7c6a796ee7a3f2f 100644 (file)
@@ -25,7 +25,7 @@ endef
 
 
 define MkImageGzip
-       gzip -9 -c $(1) > $(1).gz
+       gzip -9n -c $(1) > $(1).gz
        mkimage -A mips -O linux -T kernel -a 0x80010000 -C gzip \
                -e $(call kernel_entry,$(KDIR)/vmlinux.debug) -n 'MIPS OpenWrt Linux-$(LINUX_VERSION)' \
                -d $(1).gz $(2)