tools/libelf: use autoreconf to fix build failure on macOS with recent Xcode versions
[openwrt/staging/dedeckeh.git] / tools / libelf / Makefile
index 9fec8308b557c50adee14f263bcc45f3b1f89d7c..726c4776bf1e12ebf2f81e03771eea6851622922 100644 (file)
@@ -18,8 +18,12 @@ PKG_SOURCE_URL:= \
        http://distcache.freebsd.org/ports-distfiles/
 HOST_BUILD_PARALLEL:=1
 
+HOST_FIXUP:=autoreconf
+
 include $(INCLUDE_DIR)/host-build.mk
 
+PKG_REMOVE_FILES :=
+
 HOST_CONFIGURE_ARGS += \
        --disable-shared \
        --enable-elf64