add hacks for compiling ipsec-tools with the new uclibc
[openwrt/staging/florian.git] / package / ipsec-tools / Makefile
index 0f24ae12eecdf64d94ade2b64fab88622c50bb2b..08c6c920233746863f6aadf0f285ad0d0fe276c8 100644 (file)
@@ -42,6 +42,8 @@ CONFIGURE_ARGS += \
        --enable-adminport \
        --enable-ipv6
 
+TARGET_CFLAGS += -Dbcopy=memmove -Dindex\(s,c\)=strchr\(s,c\)
+
 define Build/Configure
        (cd $(PKG_BUILD_DIR); touch \
                configure.ac \