build: add the + token to any commands that can pass through the jobserver, fixes...
[openwrt/staging/florian.git] / package / opkg / Makefile
index 597c96bf398b57ec17d114f6bec6cb002179a29b..4efd44a209019c56fcbbcddcfeb6d3e1be60cbcb 100644 (file)
@@ -88,7 +88,7 @@ HOST_CONFIGURE_ARGS+= \
        --with-opkglockfile=/tmp/opkg.lock
 
 define Host/Compile
-       $(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) CC="$(HOSTCC)" all
+       +$(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) CC="$(HOSTCC)" all
 endef
 
 define Host/Install