tools: symlink seq to the host staging dir (gseq on mac os x)
[openwrt/staging/florian.git] / tools / Makefile
index 9f8665ca99bb1b76fe6a144fda58e7f78e856f58..29e73335aea889c33268419000bb3570d18ab18e 100644 (file)
@@ -105,6 +105,7 @@ $(eval $(call PrepareCommand,find,gfind find))
 $(eval $(call PrepareCommand,md5sum,md5sum $(SCRIPT_DIR)/md5sum))
 $(eval $(call PrepareCommand,cp,gcp cp))
 $(eval $(call PrepareCommand,stat,gstat stat))
+$(eval $(call PrepareCommand,seq,gseq seq))
 
 $(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum cp stat)
 $(curdir)//prepare = $(STAGING_DIR)/.prepared $(STAGING_DIR_HOST)/.prepared $($(curdir)/cmddeps)