build: move Build/copy-file to image-commands.mk
[openwrt/staging/hauke.git] / target / linux / mpc85xx / image / Makefile
index b9582a2552f29fc6dadf476810a811396aedd002..2b8188403228c635c4a58f1df084dd8051dbf4da 100644 (file)
@@ -3,10 +3,6 @@
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
-define Build/copy-file
-       cat "$(1)" > "$@"
-endef
-
 define Device/Default
   PROFILES := Default
   DEVICE_DTS := $(lastword $(subst _, ,$(1)))