include: group kmod ipk files into a "kernel" subdirectory
[openwrt/staging/lynxis.git] / package / Makefile
index aa5d52251625a4b7a2febe351e3d0e5f3c4cea7a..12bd0ae0c2b5b9a57e08e3b2028648b9f90eba23 100644 (file)
@@ -137,9 +137,9 @@ endif
 PACKAGE_SUBDIRS=.
 ifneq ($(CONFIG_PER_FEED_REPO),)
   ifneq ($(CONFIG_PER_FEED_REPO_ADD_DISABLED),)
-    PACKAGE_SUBDIRS=base $(FEEDS_AVAILABLE)
+    PACKAGE_SUBDIRS=base kernel $(FEEDS_AVAILABLE)
   else
-    PACKAGE_SUBDIRS=base $(FEEDS_ENABLED)
+    PACKAGE_SUBDIRS=base kernel $(FEEDS_ENABLED)
   endif
 endif