kernel: remove esfq qdisc
[openwrt/staging/lynxis/omap.git] / package / network / utils / iproute2 / patches / 950-add-cake-to-tc.patch
index cc988a438205c5dde6d5cc913e52f91dbe6b72fb..5e5178498a7d589056ac19f043c535500339f2d4 100644 (file)
@@ -1,6 +1,6 @@
 --- a/include/linux/pkt_sched.h
 +++ b/include/linux/pkt_sched.h
-@@ -877,4 +877,56 @@ struct tc_pie_xstats {
+@@ -850,4 +850,56 @@ struct tc_pie_xstats {
        __u32 maxq;             /* maximum queue size */
        __u32 ecn_mark;         /* packets marked with ecn*/
  };
@@ -59,7 +59,7 @@
  #endif
 --- a/tc/Makefile
 +++ b/tc/Makefile
-@@ -64,6 +64,7 @@ TCMODULES += q_codel.o
+@@ -63,6 +63,7 @@ TCMODULES += q_codel.o
  TCMODULES += q_fq_codel.o
  TCMODULES += q_fq.o
  TCMODULES += q_pie.o