adm5120: drop 3.8 and 3.14 support
[openwrt/staging/lynxis/omap.git] / target / linux / adm5120 / patches-3.14 / 009-adm5120_leds_switch_trigger.patch
diff --git a/target/linux/adm5120/patches-3.14/009-adm5120_leds_switch_trigger.patch b/target/linux/adm5120/patches-3.14/009-adm5120_leds_switch_trigger.patch
deleted file mode 100644 (file)
index 698b669..0000000
+++ /dev/null
@@ -1,22 +0,0 @@
---- a/drivers/leds/Kconfig
-+++ b/drivers/leds/Kconfig
-@@ -490,4 +490,12 @@ config LEDS_BLINKM
- comment "LED Triggers"
- source "drivers/leds/trigger/Kconfig"
-+config LEDS_TRIGGER_ADM5120_SWITCH
-+      tristate "LED ADM5120 Switch Port Status Trigger"
-+      depends on LEDS_TRIGGERS && ADM5120
-+      help
-+        This allows LEDs to be controlled by the port states of
-+        the ADM5120 built-in Ethernet Switch
-+        If unsure, say N.
-+
- endif # NEW_LEDS
---- a/drivers/leds/Makefile
-+++ b/drivers/leds/Makefile
-@@ -63,3 +63,4 @@ obj-$(CONFIG_LEDS_TRIGGERS)          += trigger/
- obj-$(CONFIG_LEDS_TRIGGER_MORSE)      += ledtrig-morse.o
- obj-$(CONFIG_LEDS_TRIGGER_NETDEV)     += ledtrig-netdev.o
- obj-$(CONFIG_LEDS_TRIGGER_USBDEV)     += ledtrig-usbdev.o
-+obj-$(CONFIG_LEDS_TRIGGER_ADM5120_SWITCH) += ledtrig-adm5120-switch.o