arc: use patched .dts from sources
[openwrt/staging/lynxis/omap.git] / target / linux / arc770 / image / Makefile
index 1e44d6abd581fe17e20b2b09f90074cb2be99036..ca204a4a5543e91daaed1c0ee57cb49a8b4d1391 100644 (file)
@@ -15,7 +15,7 @@ define Build/calculate-ep
 endef
 
 define Build/patch-dtb
-       $(call Image/BuildDTB,../dts/$(DEVICE_DTS).dts,$@.dtb)
+       $(call Image/BuildDTB,$(DTS_DIR)/$(DEVICE_DTS).dts,$@.dtb)
        $(STAGING_DIR_HOST)/bin/patch-dtb $@ $@.dtb
 endef