cmake: support verbose build that shows compiler commands
[openwrt/staging/lynxis/omap.git] / tools / cmake / Makefile
index c56cd40fb5a92b5240cacd0138b89d51ff6f65c6..08e5a69ecfcf4b26b88f98b7715f8f0ac5706388 100644 (file)
@@ -29,4 +29,8 @@ HOST_CONFIGURE_VARS :=
 HOST_CONFIGURE_ARGS := \
        --prefix=$(STAGING_DIR_HOST)
 
+ifneq ($(findstring c,$(OPENWRT_VERBOSE)),)
+  HOST_MAKE_FLAGS += VERBOSE=1
+endif
+
 $(eval $(call HostBuild))