layerscape: update u-boot to LSDK-20.04
[openwrt/staging/mkresin.git] / package / boot / uboot-layerscape / Makefile
index 63c16a7db0afbc023901dbbd22a90e6c577fbdb4..1cc746f9a68058ea837cb89e2969918ec0af25e7 100644 (file)
@@ -8,13 +8,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=uboot-layerscape
-PKG_VERSION:=lsdk-1903
+PKG_VERSION:=LSDK-20.04
 PKG_RELEASE:=1
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=https://source.codeaurora.org/external/qoriq/qoriq-components/u-boot
-PKG_SOURCE_VERSION:=80b2d2bc4cab0a8363c9b7eba8064b1795f12670
-PKG_MIRROR_HASH:=5c467af40b4479f0ea16697ab54602bed815a23212293184943dca8a3a406d5c
+PKG_SOURCE_VERSION:=b0833bd0e26c059277f0673c9887b967f1ea5837
+PKG_MIRROR_HASH:=3cc01d4853ba56d9bcfe5366eddb5f664ae110741146d04f03434d38b4b5b0a0
 
 include $(INCLUDE_DIR)/u-boot.mk
 include $(INCLUDE_DIR)/package.mk
@@ -55,7 +55,6 @@ define U-Boot/ls1043ardb-sdboot
   UBOOT_CONFIG:=ls1043ardb_tfa
 endef
 
-
 define U-Boot/ls1046ardb
   NAME:=NXP LS1046ARDB
   UBOOT_CONFIG:=ls1046ardb_tfa
@@ -66,13 +65,11 @@ define U-Boot/ls1046ardb-sdboot
   UBOOT_CONFIG:=ls1046ardb_tfa
 endef
 
-
 define U-Boot/ls1088ardb
   NAME:=NXP LS1088ARDB
   UBOOT_CONFIG:=ls1088ardb_tfa
 endef
 
-
 define U-Boot/ls1088ardb-sdboot
   NAME:=NXP LS1088ARDB SD Card Boot
   UBOOT_CONFIG:=ls1088ardb_tfa
@@ -106,7 +103,6 @@ define U-Boot/ls1021aiot-sdboot
   ENV_SIZE:=0x2000
 endef
 
-
 UBOOT_TARGETS := \
   ls1012afrdm \
   ls1012ardb \