build: make <subdir>/install opt-in, use it for target/ only
[openwrt/staging/mkresin.git] / rules.mk
index 83d71671c42ba9f5f092cf184997832c5044a80a..5d30baba8563311b403a3a7f3c85c626ba3a07ac 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -101,7 +101,7 @@ ifdef CONFIG_MIPS64_ABI
   endif
 endif
 
-DEFAULT_SUBDIR_TARGETS:=clean download prepare compile install update refresh prereq dist distcheck configure check check-depends
+DEFAULT_SUBDIR_TARGETS:=clean download prepare compile update refresh prereq dist distcheck configure check check-depends
 
 define DefaultTargets
 $(foreach t,$(DEFAULT_SUBDIR_TARGETS) $(1),