ramips: add support for D-Link DIR-853 A3
[openwrt/staging/mkresin.git] / target / linux / ramips / image / mt7621.mk
index 853741f9afdda39d1cef7ba03e2c71be77c423b2..ea0c3fc619031c6c7acabdb50a5d3b7a2e100858 100644 (file)
@@ -342,6 +342,13 @@ define Device/dlink_dir-2660-a1
 endef
 TARGET_DEVICES += dlink_dir-2660-a1
 
+define Device/dlink_dir-853-a3
+  $(Device/dlink_dir-xx60-a1)
+  DEVICE_MODEL := DIR-853
+  DEVICE_VARIANT := A3
+endef
+TARGET_DEVICES += dlink_dir-853-a3
+
 define Device/dlink_dir-853-r1
   $(Device/dlink_dir-8xx-r1)
   DEVICE_MODEL := DIR-853