sunxi: add support for Lichee Pi Zero Dock (V3s) board
[openwrt/staging/nbd.git] / target / linux / sunxi / image / cortexa7.mk
index a85b20531d3af1cf8083914a78850af128cbc8c3..e2d83fa94f24b9800205ee44ec6093f4d9356003 100644 (file)
@@ -112,6 +112,14 @@ define Device/lemaker_bananapro
 endef
 TARGET_DEVICES += lemaker_bananapro
 
+define Device/licheepi_licheepi-zero-dock
+  DEVICE_VENDOR := LicheePi
+  DEVICE_MODEL := Zero with Dock (V3s)
+  DEVICE_PACKAGES:=kmod-rtc-sunxi
+  SOC := sun8i-v3s
+endef
+TARGET_DEVICES += licheepi_licheepi-zero-dock
+
 define Device/linksprite_pcduino3
   DEVICE_VENDOR := LinkSprite
   DEVICE_MODEL := pcDuino3