ath79: image: add supported string for routerstations and ja76pf2
[openwrt/staging/stintel.git] / target / linux / ath79 / image / generic-ubnt.mk
index 3af1f2676eb0fe809bd88e773b8f5ba569166d63..c696aac3a825f8722c55a2365004b21d74d1df1c 100644 (file)
@@ -223,6 +223,7 @@ define Device/ubnt_routerstation
   UBNT_TYPE := RSx
   UBNT_CHIP := ar7100
   DEVICE_PACKAGES += -swconfig
+  SUPPORTED_DEVICES += routerstation
 endef
 TARGET_DEVICES += ubnt_routerstation
 
@@ -232,6 +233,7 @@ define Device/ubnt_routerstation-pro
   UBNT_BOARD := RSPRO
   UBNT_TYPE := RSPRO
   UBNT_CHIP := ar7100pro
+  SUPPORTED_DEVICES += routerstation-pro
 endef
 TARGET_DEVICES += ubnt_routerstation-pro