ath79: add support for Ubiquiti Picostation M (XM)
[openwrt/staging/stintel.git] / target / linux / ath79 / image / generic-ubnt.mk
index c0b612123801bba9ac02f40a741e3f1c8c303eec..a4aff09feca528a7721af35500905452000097f5 100644 (file)
@@ -211,6 +211,14 @@ define Device/ubnt_nanostation-m-xw
 endef
 TARGET_DEVICES += ubnt_nanostation-m-xw
 
+define Device/ubnt_picostation-m
+  $(Device/ubnt-xm)
+  DEVICE_MODEL := Picostation M
+  DEVICE_PACKAGES += rssileds
+  SUPPORTED_DEVICES += bullet-m
+endef
+TARGET_DEVICES += ubnt_picostation-m
+
 define Device/ubnt_rocket-m
   $(Device/ubnt-xm)
   DEVICE_MODEL := Rocket-M