ath79: add support for Ubiquiti Nanostation Loco M (XM)
[openwrt/staging/stintel.git] / target / linux / ath79 / image / generic-ubnt.mk
index ffae83eda592e55e6a98dfece12607b668aacdb6..c0b612123801bba9ac02f40a741e3f1c8c303eec 100644 (file)
@@ -179,6 +179,14 @@ define Device/ubnt_nanostation-ac-loco
 endef
 TARGET_DEVICES += ubnt_nanostation-ac-loco
 
+define Device/ubnt_nanostation-loco-m
+  $(Device/ubnt-xm)
+  DEVICE_MODEL := Nanostation Loco M
+  DEVICE_PACKAGES += rssileds
+  SUPPORTED_DEVICES += bullet-m
+endef
+TARGET_DEVICES += ubnt_nanostation-loco-m
+
 define Device/ubnt_nanostation-loco-m-xw
   $(Device/ubnt-xw)
   DEVICE_MODEL := Nanostation Loco M