at91bootstrap: update to v3.10.4, v4.0.1
[openwrt/staging/wigyori.git] / package / boot / at91bootstrap / at91bootstrap.mk
index fe6577f58927f27e738cb77148dc5bf661ff8693..d4e807d9a219573d2e0fc5af65633b75a818e895 100644 (file)
@@ -5,7 +5,7 @@ PKG_FLAGS:=nonshared
 export GCC_HONOUR_COPTS=s
 
 define Package/at91bootstrap/install/default
-       $(CP) -avL $(PKG_BUILD_DIR)/binaries/at91bootstrap.bin $(1)/
+       $(CP) -avL $(PKG_BUILD_DIR)/$(BINARIES_DIR)/at91bootstrap.bin $(1)/
 endef
 
 Package/at91bootstrap/install = $(Package/at91bootstrap/install/default)