move to boot/ folder
[openwrt/staging/wigyori.git] / package / boot / rbcfg / src / Makefile
diff --git a/package/boot/rbcfg/src/Makefile b/package/boot/rbcfg/src/Makefile
new file mode 100644 (file)
index 0000000..62c74b2
--- /dev/null
@@ -0,0 +1,14 @@
+CC = gcc
+CFLAGS = -Wall
+OBJS = main.o cyg_crc32.o
+
+all: rbcfg
+
+%.o: %.c
+       $(CC) $(CFLAGS) -c -o $@ $<
+
+rbcfg: $(OBJS)
+       $(CC) -o $@ $(OBJS)
+
+clean:
+       rm -f rbcfg *.o