uboot-fritz4040: build FritzBox 7520 variant
[openwrt/staging/wigyori.git] / package / boot / uboot-fritz4040 / Makefile
index 3aa08081bf0e0e3d3db5b416e0e73c1c1420eab0..e3ff69d0e42cbdadb734369971bc9a21e2d5ec04 100644 (file)
@@ -41,6 +41,11 @@ define U-Boot/fritz4040
   BUILD_DEVICES:=avm_fritzbox-4040
 endef
 
+define U-Boot/fritz7520
+  NAME:=FritzBox 7520
+  BUILD_DEVICES:=avm_fritzbox-7530
+endef
+
 define U-Boot/fritz7530
   NAME:=FritzBox 7530
   BUILD_DEVICES:=avm_fritzbox-7530
@@ -72,6 +77,6 @@ define Package/u-boot/install
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/upload-to-f4040.sh $(1)/
 endef
 
-UBOOT_TARGETS := fritz1200 fritz3000 fritz4040 fritz7530
+UBOOT_TARGETS := fritz1200 fritz3000 fritz4040 fritz7520 fritz7530
 
 $(eval $(call BuildPackage/U-Boot))