uboot-kirkwood: add support for Zyxel NSA310S
[openwrt/staging/wigyori.git] / package / boot / uboot-kirkwood / Makefile
index c1b33b4a82e0892265c3a4346440ffb9be105457..d2cbc1041b0ec601ca41111e4103e6e969054334 100644 (file)
@@ -59,6 +59,11 @@ define U-Boot/nsa310
   BUILD_DEVICES:=zyxel_nsa310b
 endef
 
+define U-Boot/nsa310s
+  NAME:=Zyxel NSA310S
+  BUILD_DEVICES:=zyxel_nsa310s
+endef
+
 define U-Boot/nsa325
   NAME:=Zyxel NSA325v1 and v2
   BUILD_DEVICES:=zyxel_nsa325
@@ -85,6 +90,7 @@ UBOOT_TARGETS := \
        ib62x0 ib62x0_second_stage \
        iconnect iconnect_second_stage \
        nsa310 \
+       nsa310s \
        nsa325 \
        pogo_e02 pogo_e02_second_stage \
        pogoplugv4