package/*: replace occurences of 'ln -sf' to '$(LN)'
[openwrt/staging/wigyori.git] / package / kernel / ar7-atm / Makefile
index 59e9e79183e5834b0f7e9e7e0591e4a82abfdbd2..2574568acc90190d5539b3704a39ecc536606c0f 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2009 OpenWrt.org
+# Copyright (C) 2006-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -87,13 +87,13 @@ endef
 define KernelPackage/sangam-atm-annex-a/install
        mkdir -p $(1)/lib/firmware
        $(INSTALL_DATA) $(PKG_BUILD_DIR)/ar0700mp.bin $(1)/lib/firmware/
-       ln -sf ar0700mp.bin $(1)/lib/firmware/ar0700xx.bin
+       $(LN) ar0700mp.bin $(1)/lib/firmware/ar0700xx.bin
 endef
 
 define KernelPackage/sangam-atm-annex-b/install
        mkdir -p $(1)/lib/firmware
        $(INSTALL_DATA) $(PKG_BUILD_DIR)/ar0700db.bin $(1)/lib/firmware/
-       ln -sf ar0700db.bin $(1)/lib/firmware/ar0700xx.bin
+       $(LN) ar0700db.bin $(1)/lib/firmware/ar0700xx.bin
 endef
 
 $(eval $(call KernelPackage,sangam-atm-annex-a))