kernel: Remove support for kernel 3.18
[openwrt/staging/wigyori.git] / package / kernel / linux / modules / can.mk
index 85700eabad3f4953db19d8568106c3f2ab0b6af9..c2c7411c6e88bcd0c7c4b442a320bca9e5bec28f 100644 (file)
@@ -98,7 +98,7 @@ $(eval $(call KernelPackage,can-c-can-pci))
 define KernelPackage/can-c-can-platform
   TITLE:=Platform Bus based BOSCH C_CAN/D_CAN driver
   KCONFIG:=CONFIG_CAN_C_CAN_PLATFORM
-  DEPENDS:=kmod-can-c-can +!LINUX_3_18:kmod-regmap-core
+  DEPENDS:=kmod-can-c-can +kmod-regmap-core
   FILES:=$(LINUX_DIR)/drivers/net/can/c_can/c_can_platform.ko
   AUTOLOAD:=$(call AutoProbe,c_can_platform)
   $(call AddDepends/can)