package: replace $(STAGING_DIR)/host with $(STAGING_DIR_HOSTPKG)
[openwrt/staging/wigyori.git] / package / libs / gettext-full / Makefile
index 64d27609c3d35254efb46df71882a6e474521452..d293e30eac95442875b677f744035eb6995c4f5b 100644 (file)
@@ -37,7 +37,7 @@ endef
 
 TARGET_CFLAGS += $(FPIC)
 ifneq ($(HOST_OS),Linux)
-  TARGET_CFLAGS += -I$(STAGING_DIR)/host/include
+  TARGET_CFLAGS += -I$(STAGING_DIR_HOSTPKG)/include
 endif
 ifdef CONFIG_USE_MUSL
   TARGET_CFLAGS += -D__UCLIBC__
@@ -83,7 +83,7 @@ define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/share/aclocal
        $(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/share/aclocal/* $(1)/usr/share/aclocal/
 
-       $(SED) '/read dummy/d' $(STAGING_DIR)/host/bin/gettextize
+       $(SED) '/read dummy/d' $(STAGING_DIR_HOSTPKG)/bin/gettextize
 endef
 
 define Package/libintl-full/install