util-linux: Fix build when libmagic is present
[openwrt/staging/wigyori.git] / package / utils / util-linux / Makefile
index 0fc9819c587090e7dad308d303581dafdbee3d16..05ceaa413e9c0488dd497860ec49ad51aec9098e 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=util-linux
 PKG_VERSION:=2.36
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@KERNEL/linux/utils/$(PKG_NAME)/v2.36
@@ -526,6 +526,7 @@ CONFIGURE_ARGS += \
        --without-python                \
        --without-udev                  \
        --without-readline              \
+       --without-libmagic              \
        --with-ncursesw
 
 TARGET_CFLAGS += $(FPIC) -std=gnu99