rules.mk: drop `include_mk` build rule
[openwrt/staging/wigyori.git] / rules.mk
index 9d8b9f8f90d91e2759bd1189c4dcdca56df537b8..84e0aaadc66b9f19e0e4456d8b6d4f181c2557fe 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -355,10 +355,6 @@ define shexport
 export $(call shvar,$(1))=$$(call $(1))
 endef
 
-define include_mk
-$(eval -include $(if $(DUMP),,$(STAGING_DIR)/mk/$(strip $(1))))
-endef
-
 # Execute commands under flock
 # $(1) => The shell expression.
 # $(2) => The lock name. If not given, the global lock will be used.