build,IB: include kmods only in local builds
[openwrt/staging/wigyori.git] / target / imagebuilder / files / Makefile
index 27d3cfa8dfd5e5b7de0465db2ebff277e2040a14..03a95dbf6ef14fdddb2fb9ca1752e31661984dee 100644 (file)
@@ -153,8 +153,8 @@ package_list: FORCE
 package_install: FORCE
        @echo
        @echo Installing packages...
-       $(OPKG) install $(firstword $(wildcard $(PACKAGE_DIR)/libc_*.ipk $(PACKAGE_DIR)/base/libc_*.ipk))
-       $(OPKG) install $(firstword $(wildcard $(PACKAGE_DIR)/kernel_*.ipk $(PACKAGE_DIR)/base/kernel_*.ipk))
+       $(OPKG) install $(firstword $(wildcard $(LINUX_DIR)/libc_*.ipk $(PACKAGE_DIR)/libc_*.ipk))
+       $(OPKG) install $(firstword $(wildcard $(LINUX_DIR)/kernel_*.ipk $(PACKAGE_DIR)/kernel_*.ipk))
        $(OPKG) install $(BUILD_PACKAGES)
 
 prepare_rootfs: FORCE