ath79: add support for Ubiquiti PowerBeam 5AC Gen2
[openwrt/staging/wigyori.git] / target / linux / ath79 / image / generic-ubnt.mk
index 7ad54083b687887b9854778795a0b9f9f9b7aefc..d056ab6783cc72a815304a184d5e6ceef45c64e2 100644 (file)
@@ -243,6 +243,14 @@ define Device/ubnt_picostation-m
 endef
 TARGET_DEVICES += ubnt_picostation-m
 
+define Device/ubnt_powerbeam-5ac-gen2
+  $(Device/ubnt-wa)
+  DEVICE_MODEL := PowerBeam 5AC
+  DEVICE_VARIANT := Gen2
+  DEVICE_PACKAGES := kmod-ath10k-ct-smallbuffers ath10k-firmware-qca988x-ct rssileds
+endef
+TARGET_DEVICES += ubnt_powerbeam-5ac-gen2
+
 define Device/ubnt_rocket-m
   $(Device/ubnt-xm)
   SOC := ar7241