ath79: Add support for OpenMesh OM2P v1
[openwrt/staging/wigyori.git] / target / linux / ath79 / image / generic.mk
index 64efa28f847f617f49a19f01b99d25df208af9cc..7cde28e85b038e54b7e7f43730fab0fc7642b42a 100644 (file)
@@ -1836,6 +1836,16 @@ define Device/openmesh_mr1750-v2
 endef
 TARGET_DEVICES += openmesh_mr1750-v2
 
+define Device/openmesh_om2p-v1
+  $(Device/openmesh_common_256k)
+  SOC := ar7240
+  DEVICE_MODEL := OM2P
+  DEVICE_VARIANT := v1
+  OPENMESH_CE_TYPE := OM2P
+  SUPPORTED_DEVICES += om2p
+endef
+TARGET_DEVICES += openmesh_om2p-v1
+
 define Device/openmesh_om2p-v2
   $(Device/openmesh_common_256k)
   SOC := ar9330