mvebu: align device names to vendor_device format
[openwrt/staging/wigyori.git] / target / linux / mvebu / image / cortex-a53.mk
index a102f52481986a8bbc93a76f4e736c19c6de2d34..5a3e9b4d077a736298096ba11788dd9445fbcff3 100644 (file)
@@ -1,19 +1,19 @@
 ifeq ($(SUBTARGET),cortexa53)
 
-define Device/globalscale-espressobin
+define Device/globalscale_espressobin
   $(call Device/Default-arm64)
   DEVICE_TITLE := ESPRESSObin (Marvell Armada 3700 Community Board)
   DEVICE_DTS := armada-3720-espressobin
   SUPPORTED_DEVICES := globalscale,espressobin
 endef
-TARGET_DEVICES += globalscale-espressobin
+TARGET_DEVICES += globalscale_espressobin
 
-define Device/armada-3720-db
+define Device/marvell_armada-3720-db
   $(call Device/Default-arm64)
   DEVICE_TITLE := Marvell Armada 3720 Development Board DB-88F3720-DDR3
   DEVICE_DTS := armada-3720-db
   SUPPORTED_DEVICES := marvell,armada-3720-db
 endef
-TARGET_DEVICES += armada-3720-db
+TARGET_DEVICES += marvell_armada-3720-db
 
 endif