ramips: add initial support for SamKnows SK-WB8
[openwrt/staging/wigyori.git] / target / linux / ramips / mt7621 / profiles / samknows.mk
diff --git a/target/linux/ramips/mt7621/profiles/samknows.mk b/target/linux/ramips/mt7621/profiles/samknows.mk
new file mode 100644 (file)
index 0000000..aa2e45e
--- /dev/null
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/SK-WB8
+       NAME:=SamKnows Whitebox 8
+       PACKAGES:=\
+               kmod-usb-core kmod-usb3 \
+               kmod-ledtrig-usbdev uboot-envtools
+endef
+
+define Profile/SK-WB8/Description
+       Package set compatible with the SamKnows Whitebox 8.
+endef
+$(eval $(call Profile,SK-WB8))