gcc: enable parallel builds
[openwrt/staging/wigyori.git] / toolchain / gcc / minimal / Makefile
index 45c8993ecb661ce47ca5056a5d8c52e31470acdf..2869ed5bf1bb8dbac173191f85b6986222fb7f17 100644 (file)
@@ -30,7 +30,7 @@ define Host/Prepare
 endef
 
 define Host/Compile
-       $(GCC_MAKE) -C $(GCC_BUILD_DIR) all-gcc all-target-libgcc
+       $(GCC_MAKE) $(HOST_JOBS) -C $(GCC_BUILD_DIR) all-gcc all-target-libgcc
 endef
 
 define Host/Install