tools: add Host/Uninstall where possible
[openwrt/staging/wigyori.git] / tools / dosfstools / Makefile
index d52c46b3022f9d8b90de088481f8fb933ac30621..7c834dfd4978061167787332bf5e89e686e5bb03 100644 (file)
@@ -24,4 +24,8 @@ ifeq ($(HOST_OS),Darwin)
 HOST_CFLAGS += -UHAVE_ENDIAN_H
 endif
 
+define Host/Uninstall
+       -$(call Host/Compile/Default,uninstall)
+endef
+
 $(eval $(call HostBuild))