rename 'stampfiles' directory to 'stamp'
[openwrt/staging/yousong.git] / include / subdir.mk
index 28b01b6370c637cd74c78632ff34cda17fa8215d..217d6bc3768c2a2755e4dd56b8cf4e33f79e4915 100644 (file)
@@ -36,7 +36,7 @@ endef
 
 # Parameters: <subdir> <name> <target>
 define stampfile
-  $(1)/stamp-$(3):=$(STAGING_DIR)/stampfiles/.$(2)_$(3)
+  $(1)/stamp-$(3):=$(STAGING_DIR)/stamp/.$(2)_$(3)
   $(if $(__rdep_$(1)),,
     $(call rdep,$(1),$$($(1)/stamp-$(3)),)
     __rdep_$(1):=1