remove linux 2.4 support from several packages
[openwrt/staging/yousong.git] / package / nvram / Makefile
index 4a57de2e32ea6742bdbf006a8ba87731f1989c65..c47f1c7bbb87feac805905b5447dae642b28dd05 100644 (file)
@@ -18,12 +18,12 @@ define Package/nvram
   SECTION:=utils
   CATEGORY:=Base system
   TITLE:=Userspace port of the Broadcom NVRAM manipulation tool
-  DEPENDS:=@TARGET_brcm_2_4||@TARGET_brcm47xx||@TARGET_ar71xx
+  DEPENDS:=@TARGET_brcm47xx||@TARGET_ar71xx
 endef
 
 define Package/nvram/description
  This package contains an utility to manipulate NVRAM on Broadcom based devices.
- It works on both brcm-2.4 and bcm47xx (Linux 2.6) without using the kernel api.
+ It works on bcm47xx (Linux 2.6) without using the kernel api.
 endef
 
 define Build/Prepare