Revert "ar71xx: fix legacy image building"
[openwrt/staging/yousong.git] / target / linux / ar71xx / generic / profiles / sitecom.mk
diff --git a/target/linux/ar71xx/generic/profiles/sitecom.mk b/target/linux/ar71xx/generic/profiles/sitecom.mk
new file mode 100644 (file)
index 0000000..3dd8e43
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+define Profile/WLR8100
+        NAME:=Sitecom WLR-8100
+        PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev kmod-usb3
+endef
+
+define Profile/WLR8100/Description
+        Package set optimized for the Sitecom WLR-8100
+endef
+
+$(eval $(call Profile,WLR8100))