tools: remove static linking support
[openwrt/staging/yousong.git] / tools / padjffs2 / Makefile
index 4535735d69ef24695a2a5821cb1c7aeee93788f1..0a583b8e1a82402dc99cdb4281b057c5b4916d00 100644 (file)
@@ -19,7 +19,7 @@ define Host/Prepare
 endef
 
 define Host/Compile
-       $(MAKE) -C $(HOST_BUILD_DIR) LDFLAGS="$(HOST_STATIC_LINKING)"
+       $(MAKE) -C $(HOST_BUILD_DIR)
 endef
 
 define Host/Configure