sed: unconditionally disable SELinux, NLS and ACL support (#12007)
[openwrt/staging/yousong.git] / tools / sed / Makefile
index 6c0c948c5e92df760e0cc7a32eab731d31ca90c1..019df953d60272ff4e5251cc0897b266eb787489 100644 (file)
@@ -17,6 +17,13 @@ export SED:=
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_CONFIGURE_ARGS += \
+       --disable-acl \
+       --disable-nls \
+
+HOST_CONFIGURE_VARS += \
+       ac_cv_search_setfilecon=no \
+
 define Host/Compile
        $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)" LDFLAGS="-static"
 endef