override sed configuration to work with FreeBSD (#4531)
[openwrt/staging/yousong.git] / tools / sed / Makefile
index f15299c96c2b017573566cf6c49d7a70c1c5d973..423e2982e0938b952b8bbcb3c6a9121cc2f0038b 100644 (file)
@@ -17,6 +17,14 @@ export SED:=
 
 include $(INCLUDE_DIR)/host-build.mk
 
+define Build/Configure
+       ( cd $(PKG_BUILD_DIR); \
+               ./configure \
+               --prefix=$(STAGING_DIR_HOST) \
+               --infodir=/usr/info \
+       )
+endef
+
 define Host/Compile
        $(MAKE) -C $(HOST_BUILD_DIR) SHELL="$(BASH)"
 endef