build: add the + token to any commands that can pass through the jobserver, fixes...
[openwrt/svn-archive/archive.git] / include / package-defaults.mk
index 37f814da8cf71af271939ac1eb19286f02950737..e2ce863166f74d47464a574ad701008b2a651607 100644 (file)
@@ -129,7 +129,7 @@ MAKE_INSTALL_FLAGS = \
 MAKE_PATH = .
 
 define Build/Compile/Default
-       $(MAKE_VARS) \
+       +$(MAKE_VARS) \
        $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR)/$(MAKE_PATH) \
                $(MAKE_FLAGS) \
                $(1);