build: remove check for nonexistant CONFIG_TAR_VERBOSITY variable and move TAR_OPTION...
[openwrt/svn-archive/archive.git] / include / unpack.mk
index 2d3586309516ae83f28d1d3a78e8e25e773b5993..2b33c4cd8ea214b767d33e0f2c22b3adb38dc6f1 100644 (file)
@@ -11,6 +11,8 @@ ifneq ($(HOST_OS),Linux)
 else
   HOST_TAR:=$(TAR)
 endif
+
+TAR_OPTIONS:=-xf -
 TAR_CMD=$(HOST_TAR) -C $(1)/.. $(TAR_OPTIONS)
 UNZIP_CMD=unzip -d $(1)/.. $(DL_DIR)/$(PKG_SOURCE)