move old kamikaze out of trunk - will put buildroot-ng in there as soon as all the...
[openwrt/svn-archive/archive.git] / openwrt / package / nvram / src / Makefile
diff --git a/openwrt/package/nvram/src/Makefile b/openwrt/package/nvram/src/Makefile
deleted file mode 100644 (file)
index 376c2b7..0000000
+++ /dev/null
@@ -1,22 +0,0 @@
-# $Id$
-
-EXTRA_CFLAGS := -c -I. -I../include
-LIBSHARED_OBJS := shutils.o wl.o wl_linux.o defaults.o linux_timer.o
-LIBNVRAM_OBJS := nvram_linux.o nvram_convert.o
-
-all: libshared.so libnvram.so nvram
-
-%.o: %.c
-       $(CC) $(CFLAGS) $(EXTRA_CFLAGS) -o $@ $^
-
-libshared.so: $(LIBSHARED_OBJS)
-       $(CC) -shared -o $@ $^
-
-libnvram.so: $(LIBNVRAM_OBJS)
-       $(CC) -shared -o $@ $^
-
-nvram: main.o
-       $(CC) -o $@ $^ -L. -lnvram
-
-clean:
-       rm -f *.o *.so nvram