fix openswan -- do NOT strip the kernel modules
[openwrt/svn-archive/archive.git] / openwrt / package / openswan / Makefile
index 8214e74c6b0e8cd30b94b932a145ee3273cf41af..db351f886b354d05155d5a23b12c2f46d252a5a2 100644 (file)
@@ -63,8 +63,8 @@ $(PKG_IPK): $(PKG_BUILD_DIR)/$(PKG_NAME)
        ln -sf ../rc.d/init.d/ipsec $(PKG_IPK_DIR)/etc/init.d/S60ipsec
        mkdir -p $(PKG_IPK_DIR)/lib/modules/$(LINUX_VERSION)
        cp $(PKG_BUILD_DIR)/modobj/ipsec.o $(PKG_IPK_DIR)/lib/modules/$(LINUX_VERSION)/
-       $(TARGET_CROSS)strip --remove-section=.comment --remove-section=.note \
-         $(PKG_IPK_DIR)/lib/modules/$(LINUX_VERSION)/ipsec.o
+#      $(TARGET_CROSS)strip --remove-section=.comment --remove-section=.note \
+#        $(PKG_IPK_DIR)/lib/modules/$(LINUX_VERSION)/ipsec.o
        mkdir -p $(PACKAGE_DIR)
        find $(PKG_BUILD_DIR) -name \*.old | xargs rm -rf
        $(IPKG_BUILD) $(PKG_IPK_DIR) $(PACKAGE_DIR)