change cp to $(CP)
[openwrt/svn-archive/archive.git] / openwrt / toolchain / gcc / Makefile
index 642662e8f12e713c2ebcbf3172bb648d3c025aca..2d24cdd13e2b2e507c9a720df172adc5d91097fe 100644 (file)
@@ -187,7 +187,7 @@ ifeq ($(findstring 3.3.,$(GCC_VERSION)),3.3.)
                echo staging dir specs file is missing ; \
                /bin/false ; \
        fi;
-       cp ./$(GCC_VERSION)/specs-$(ARCH)-soft-float $(STAGING_DIR)/lib/gcc-lib/$(REAL_GNU_TARGET_NAME)/$(GCC_VERSION)/specs
+       $(CP) ./$(GCC_VERSION)/specs-$(ARCH)-soft-float $(STAGING_DIR)/lib/gcc-lib/$(REAL_GNU_TARGET_NAME)/$(GCC_VERSION)/specs
 endif
 endif
 # We do another ugly hack here because the standard behaviour is